It is currently Wed Nov 21, 2018 8:54 pm


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: V6 strange on/off
PostPosted: Tue Jul 10, 2018 4:33 pm 

Joined: Tue Jul 10, 2018 4:21 pm
Posts: 1
Dyson model: V6
Hi. My V6 has been stood on charge for 3 weeks. Now when I pull on the power trigger I get a strange on/off oscillating operation. This is a quick oscillation, approx 1 second for on/off-on/off. If I open the dust canister cover and pull the trigger the vac operates as normal.
Can anyone advise please?


Top
 Profile  
 
 Post subject: Re: V6 strange on/off
PostPosted: Thu Nov 01, 2018 11:10 am 

Joined: Thu Nov 01, 2018 11:03 am
Posts: 2
Dyson model: V7animal
I have the same problem on my V7. Any ideas.


Top
 Profile  
 
 Post subject: Re: V6 strange on/off
PostPosted: Thu Nov 01, 2018 11:27 am 

Joined: Thu Nov 01, 2018 11:03 am
Posts: 2
Dyson model: V7animal
I have tested the motor alone by disconnecting the ‘tube’. This works okay. Now, when is starts to oscillate I disconnect and immediately reconnect the tube which seems to fix the problem.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



The Unofficial Dyson Forum is in no way affiliated with Dyson Ltd.
NO SEO MAIL PLEASE : admin@dysonforum.com
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
twilightBB Style by Daniel St. Jules of Gamexe.net