DC40 Steering Issue
It is currently Mon Dec 18, 2017 1:25 am


Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: DC40 Steering Issue
PostPosted: Wed Aug 23, 2017 11:49 am 

Joined: Wed Aug 23, 2017 11:44 am
Posts: 1
Dyson model: dc40
Hi,

Recently started having an issue with this vac. It now doesn't steer properly. It basically functions like the old school back and forward , non ball vacuums.

I think the part indicated below (or something moving it) is at fault but I'm struggling to find its name in the exploded diagrams. I think the little lip circled should pop up and over the plastic casing allowing the brush bar to pivot. The plastic part circled doesn't do this now - it just hits the side walls around it. Also the part feels loose as it it should be sprung but isn't?

Attachment:
vac.jpg
vac.jpg [ 92.83 KiB | Viewed 326 times ]


Sorry for the poor technical description! Hopefully someone knows what I am on about. Have replaced the COV before so fairly confident to take it apart if required.

Thanks,

Chris


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



The Unofficial Dyson Forum is in no way affiliated with Dyson Ltd.
NO SEO MAIL PLEASE : admin@dysonforum.com
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
twilightBB Style by Daniel St. Jules of Gamexe.net